Day in the Life Streaming - Devspaces error
Incident Report for RHDP
Update
Upon request from the development team this item will be disabled and under maintenance until it can be fully addressed. Please use the recommended alternative Cloud Native Architectures Workshop [1]

[1] https://catalog.demo.redhat.com/catalog?item=babylon-catalog-prod/sandboxes-gpte.cloud-architecture-workshop.prod&utm_source=webapp&utm_medium=share-link
Posted Jan 08, 2025 - 15:33 UTC
Investigating
The items is still usable but Devspaces console is not accessible. This item is also being discussed for potential retirement. It is suggested to try the recommended alternative instead: Cloud Native Architectures Workshop [1]

[1] https://catalog.demo.redhat.com/catalog?item=babylon-catalog-prod/sandboxes-gpte.cloud-architecture-workshop.prod&utm_source=webapp&utm_medium=share-link
Posted Jan 08, 2025 - 10:29 UTC
This incident affects: Red_Hat_Cloud (Day in the Life Streaming).