CI to be retired on 10th Jan 2026

Incident Report for RHDP

Update

This item has been slated for retirement and a newer version is imminent, pending some additional integration.
Posted Dec 10, 2025 - 01:04 UTC

Investigating

This item will be placed under maintenance and deactivated. It is awaiting further triage.
Posted Dec 08, 2025 - 20:46 UTC
This incident affects: Red_Hat_Cloud (OpenShift Virtualization Backup and Restore with Veeam Kasten K10 (GCP)).