Advanced Automation Bootcamp: Consecutive Provision Failures

Incident Report for RHDP

Update

Maintainer has been courtesy re-flagged
Posted Dec 09, 2025 - 00:39 UTC

Update

We are continuing to investigate this issue.
Posted Dec 06, 2025 - 02:23 UTC

Investigating

This CI is suffering consecutive provision failures. It will be marked for maintenance and deactivated and is awaiting further triage.
Posted Dec 06, 2025 - 02:06 UTC
This incident affects: Red_Hat_Automation (Advanced Automation Bootcamp).