Escape Room - Event Driven Ansible and Dynatrace
Incident Report for RHDP
Update
This item is pending merge with another EDA+Dynatrace CI. Also this is pending upgrade to AAP2.5.
Posted Jan 08, 2025 - 19:02 UTC
Update
This item is pending merge with another EDA+Dynatrace CI. Also this is pending upgrade to AAP2.5.
Posted Jan 07, 2025 - 23:17 UTC
Update
This item is pending merge with another EDA+Dynatrace CI. Also this is pending upgrade to AAP2.5.
Posted Jan 06, 2025 - 22:39 UTC
Update
This item is pending merge with another EDA+Dynatrace CI. Also this is pending upgrade to AAP2.5.
Posted Dec 19, 2024 - 17:26 UTC
Update
This item is pending merge with another EDA+Dynatrace CI. Also this is pending upgrade to AAP2.5.
Posted Dec 18, 2024 - 23:03 UTC
Update
We are working with Content owner to merge this CI and another EDA+Dynatrace CI into one. Also we are upgrading it to AAP2.5.
Posted Dec 17, 2024 - 18:47 UTC
Update
We are working with Content owner to merge this CI and another EDA+Dynatrace CI into one. Also we are upgrading it to AAP2.5.
Posted Dec 11, 2024 - 22:06 UTC
Update
This CI has been out in maitianence for upgrade on AAP2.5 and latest version of Dynatrace after discussion with content owner.
Posted Dec 11, 2024 - 08:22 UTC
Investigating
Provisioning failure due to Wait for eda_controller to be running task execution failing.
Posted Dec 11, 2024 - 02:49 UTC
This incident affects: Red_Hat_Automation (Escape Room - Event Driven Ansible and Dynatrace).