Automation Controller configuration Continuous Deployment with CasC

Incident Report for RHDP

Update

This item is being considered for potential retirement. Future updates will be shared in this channel.
Posted Apr 22, 2025 - 14:06 UTC

Investigating

Corrected Incident status to Investigating.
Posted Apr 15, 2025 - 19:55 UTC

Update

Downgrading incident from Monitoring to Investigating as the consultant's note indicates more work may need to be done to fix: Automation Controller configuration Continuous Deployment with CasC.

Pending #forum-ansible-automation-platform channel for any fix details.
Posted Apr 11, 2025 - 23:00 UTC

Update

A consultant has opened a research thread in channel: #forum-ansible-automation-platform today (4/11), noting that this CI: Automation Controller configuration Continuous Deployment with CasC is not equivalent with previously mentioned CI: Migration AWX/Tower to AAP using CaC

We are waiting to hear back from the channel what fix has been implemented to the CasC CI.
Posted Apr 11, 2025 - 22:59 UTC

Update

Please use the newer item Migration AWX/Tower to AAP using CaC instead
Posted Apr 04, 2025 - 08:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 07:41 UTC

Investigating

We are currently investigating this issue.
Posted Apr 04, 2025 - 04:15 UTC
This incident affects: Red_Hat_Automation (Automation Controller configuration Continuous Deployment with CasC).