ROSA Hands on Experience

Incident Report for RHDP

Update

The HOXP has been disabled due to abuse attempts. The team is evaluating options to protect the environment, while making the Experience available to as many users as possible. We have determined our next steps and this item is expected to be re-enabled soon. Apologies for the downtime.
Posted Mar 19, 2025 - 21:59 UTC

Update

The HOXP has been disabled due to abuse attempts. The team is evaluating options to protect the environment, while making the Experience available to as many users as possible. We have determined our next steps and this item is expected to be re-enabled soon. Apologies for the downtime.
Posted Mar 17, 2025 - 15:21 UTC

Investigating

.......
Posted Mar 17, 2025 - 14:29 UTC
This incident affects: Red_Hat_Cloud (ROSA Ops Hands-on Experience).